6Мицуки6
22.12.2020 20:26

Написать программу для вычисления значения выражения по формуле (все переменные
принимают действительные значения)с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
magoomamedzadeh
13.10.2020 00:03

#include <iostream>

#include <cmath>

#include <stdio.h>

using namespace std;

void main()

{

   setlocale(LC_ALL, "ru");

   double Y = 1;

   int X = 1;

   cout << "Укажите X - ";

   cin >> X;

   

   Y = X * tan(X) - (1 / 3);

   printf("%.2f", Y);

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота