RobloxTop
09.05.2020 15:49

написать программу на C++
ЗАДАЧА НА ФОТО

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dawlatowaalbina
17.08.2020 22:56

#include <iostream>

using namespace std;

int main() {

//1.

unsigned  i; //Опишем беззнаковую целую переменную

cin >> i;//Введем с клавиатуры значение этой переменной

//2.

if (i > 3) { //Проверим что введенное число больше 3

 cout << "i greater then 3" << endl;

}

//3.

do {//цикл с гарантированным выполнением

 cout << i << endl;//Вывод

 i = i - 1;//Уменьшение на 1

} while (i > 0);

     

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота