Aigggggg
02.02.2023 07:07

Напишите программу, вычисляющую с использованием цикла сумму дробей от 1/ N2 до 1/(N+5) 2. Программа получает на вход число N и выводит искомую сумму. Что выведет программа при N= 5?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Олька1824
23.06.2021 04:53

ОбъясОтличник

program prog;

uses crt;

var a,b,v:integer;

begin

clrscr;

write('Возраст Антона = ');

readln(a);

write('Возраст Бориса = ');

readln(b);

write('Возраст Виктора = ');

readln(v);

writeln;

if (a>b)and(a>v) then writeln('Антон старше всех.');

if (b>a)and(b>v) then writeln('Борис старше всех.');

if (v>a)and(v>b) then writeln('Виктор старше всех.');

if (a=b)and(a>v) then writeln('Антон и Борис старше Виктора');

if (a=v)and(a>b) then writeln('Антон и Виктор старше Бориса');

if (b=v)and(b>a) then writeln('Борис и Виктор старше Антона');

if (a=b)and(a=v) then writeln('Антон,Борис и Виктор одного возраста');

end.

Подробнее - на -

0,0(0 оценок)
Ответ:
sidyakinanasty
19.08.2022 16:23
Procedure TForm1.Button1Click(Sender: TObject);
begin
    If FontDialog.Execute then
        RichEdit1.SelAttributes.Assign(FontDialog1.Font);
        RichEdit1.SetFocus;
    End;
end;

делфи у меня не установлены за совершенной ненадобностью, потому проверить возможности нет, но догадки показать могу.
 Не уверенна что RichEdit1.SelAttributes.Assign(FontDialog1.Font) выставляет шрифт, может там нужна кострукция типа
  RichEdit1.SelAttributes.Font := FontDialog1.Font
и конечно описка выделенная ранее, как на нее только компилятор не матерится
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота