fonato
02.02.2022 01:12

Написать программу для нахождения суммы 3х случайных чисел на Pascal ABC

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenka199918
12.10.2020 21:54

var x,y,z,n:integer;

begin

writeln(''Введите трехзначное число);

readln (n);

x:=n div 100;

y:=(n mod 100) div 10;

z:=(n mod 100) mod 10;

n:=x+y+z;

writeln ('Сумма цифр этого числа = ', n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота