snezanakoba
24.04.2021 15:21

К рисунку - Елочка написать программу с использованием цикла и вс алгоритма . В результате работы программы на координатной плоскости должно отобразиться две елки маленькая и большая, с повторением 3 раза

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NerminJaleÇiçek
19.01.2021 08:17

uses crt;
var r: byte;
begin
readln(к);
write('Мне ',к);
if r in [5..20] then write(' лет') else
  case к mod 10 of
1: write(' год');
2..4: write(' года');
5..9,0: write(' лет');
else

writeln('error');
end;
end.

через case оч хорошо всё получается)

 

или вот так по подробнее:

 Const st='Мне';
Var
k: Byte;
BEGIN
Repeat
Write('Введите K (от 1 до 99): ');
Readln(k);
until k in [1..99];
Case k of
11..20: Writeln(st,' ',k,' лет');
Else
begin
Case k mod 10 of
1: Writeln(st,' ',k,' год');
2..4: Writeln(st,' ',k,' года');
5..9,0: Writeln(st,' ',k,' лет');
end;
end;
end;
Readln
END.

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
Qwertyuiop11111112
29.12.2022 06:14

такие деформации, которые, во-первых, выражают несправедливость социального устройства, открывают простор для произвола одних субъектов в ущерб другим; во-вторых, ущемляют права и свободы граждан, а в-третьих, ведут к дегуманизации и ущербности социального статуса и менталитета части населения.

Кроме того, в нашей стране имеются и правовые рычаги защиты как государственных интересов, так и интересов каждого гражданина от киберпреступности. И это несмотря на то, что ни административное, ни уголовное законодательство не предусматривают ответственности за совершение именно киберпреступлений.

Это обусловлено тем, что хотя киберпреступления и совершаются с компьютеров, компьютерных систем и сетей и в виртуальной среде, тем не менее они выходят на физический уровень и причиняют материальный вред, а, значит, посягают на реальные правоотношения, затрагивают интересы конкретных людей, приносят негативные последствия. В связи с этим к данным преступлениям применимы и существующие нормы административного и уголовного законов, действующих на территории Российской Федерации.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота