Войти
Регистрация
Спроси ai-bota
milenabalayan
30.05.2021 18:17
Запусти паскаль и введи программу:
var
a,b,c:integer;
begin
a:=-34;
b:=abc(a);
writeln('abc(-34)=',b);
c:=sqr(b);
writeln('sqr(b)=',c);
c:=sqr(b+b);
writeln('sqr(b+b)=',c);
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
starceva83
18.09.2020 06:53
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
Lollollo74374737
12.04.2021 09:47
1)редактирование текста представляет собой: а) процесс внесения изменений в имеющийся текст б) процедуру сохранения текста на диске в виде текстового файла в) процесс передачи текстовой...
SashaV2003
22.01.2020 02:56
Назовите основные технические средства передачи информации в хронологической последовательности их изобретения...
VovaMel2017
28.09.2021 14:39
Интегрированная среда разработки(IDE) это - Комбинация компьютерных инструкций и данных, позволяющая аппаратному обеспечениюВычислительной системы выполнять вычисления или функции...
dedavydov12
01.11.2021 21:35
Текстовый редактор Процесс связывания всех файлов, созданных компилятором, с исполняемой программой Программа для пошагового поиска, обнаружения и исправления ошибок Перевод...
mkogavuk
27.11.2020 06:36
25//7= 15//20= 25//7= 15%20= 8%8= 12%5=...
морган3
07.10.2021 20:15
4. Даны переменные, распределите их в соответствии с типами: А=123; В= Маша”: С=2.5; D=False; E=8; F=True; G= 123*,Н=658.78;ЦелыеСимвольныеС плавающей точкойЛогические...
тарлан4
17.10.2021 18:45
Делится ли разность трех произвольных чисел, введенных с клавиатуры, на второе число без остатка ....
shaxnozik1412
31.07.2022 04:38
А)Каково имя массива? Б)Сколько в нем элементов?В)Элементы какого типа записаны в массивы?Г)Как введены данные в массивах?Д)Чему может быть равен наибольший элемент массива при таком...
Гульнара1709
22.03.2020 13:16
1. Найти количество информации, которое занимает видеоролик, размером картинки 1024*768 пикселей, с частотой кадров 25 кадров/сек, длительностью 50 секунд, в цветовой гамме 200 цветов....
Ответ:
Кейси001
12.10.2020 15:56
abc(-34)=34
sqr(b)=1156
sqr(b+b)=4624
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота