Войти
Регистрация
Спроси ai-bota
vikailyina2003
27.01.2023 19:12
решить на паскале. Какие значения принимает S ?
program m1;
var i,n,s:integer;
begin
s:=1;
i:=2;
while i<12 do
begin
s:=s+i;
i:=i+1;
end;
write(s);
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
1000Умник
21.04.2022 14:14
Блок-схема деления столбиком положительного целого числа А на положительное целое число В с остатком...
Syrup75
15.06.2022 09:57
Найти значения выражения A+B, используя алгоритм сложения на ДСОК чисел, представленных в форме плавающей запятой, длина разрядной сетки равна (мантисса - 8 разрядов, порядок - 6 разрядов.)...
кристина19841016
15.06.2022 09:57
Найти значения произведения A*B, используя алгоритм работы умножения на ДСОК, длинна разрядной сетки регистров - 8 A= 0,1011, B=0,11011...
ольга2224
25.02.2023 23:34
Найти значения выражения A-B, используя алгоритм алгебраического сложения на ДСОК чисел, представленных в форме фиксированной запятой, длина разрядной сетки равна 6 A= -15, B=-5...
Agnessasidorevich
08.06.2020 21:54
Написать программу, которая определяет количество чисел кратных 3. входные данные 3: 9, 3, 7...
tanadzhi01
13.08.2021 11:46
Створіть проект, в якому потрібно сформувати масив з 7 цілих чисел, що знаходяться в рядках багаторядкового поля, визначити суму парних чисел серед значень елементів цього масиву і...
Совершенная14
19.11.2022 05:46
Очем нужно рассказать в видео реферате на тему компьютер- универсальная техническая система обработки информации ?...
JohnSto
21.08.2022 04:02
Запишите в развернутом виде числа а2=100111 а16=1а3,5с1...
WakaAmigo
09.12.2022 13:36
Нужно правила как нужно вести в кабинете информатики...
Kate200005
09.12.2022 13:36
Сколько байтов и сколько бит содержится в 3, 2 кбайт...
Ответ:
strunets1
16.05.2020 22:24
66
Объяснение:
S I
1 2
3 3
6 4
10 5
15 6
21 7
28 8
36 9
45 10
55 11
66 12
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота