NazSha
26.10.2021 05:11

Составить программу на языке Паскаль
С клавиатуры вводится натуральное число К – количество ошибок в контрольной работе. Программа выводит оценку за контрольную работу: «Молодец!», если К=0 «Хорошо», если К=1 или К=2 «Удовлетворительно», если К=3 или К=4 «Выучи тему!», если К>=5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ксения654654
12.10.2020 14:54

var K:integer;

begin

readln(K);

if K=0 then writeln('Молодец!')

else if (K=1) or (K=2) then writeln('Хорошо')

else if (K=3) or (K=4) then writeln('Удовлетворительно')

else if K=5 then writeln('Выучи тему!')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота