Yangelskiy
15.01.2021 14:28

Написать программу которая будет проверять истинные высказывания равнобедренном треугольнике (программа должна проверить по введённым сторона будет ли треугольник равнобедренным)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vasutа
12.10.2020 14:11

var a,b,c:integer;

begin

write('Введите три стороны треугольника через пробел: ');

readln(a,b,c);

if (a=b) or (b=c) or (a=c) then writeln('Треугольник равнобедренный')

else writeln('Треугольник не является равнобедренным')

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота