matlis
25.11.2022 21:33

в написание программы в паскале
Написать программу, которая вычисляет сумму натуральных до n числа. Число N вводится с клавиатуры и находится в пределах от 100 до 10000

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elenshv
12.10.2020 12:42

var

a : integer;

summ : real;

i : integer;

begin

readln(a);

if (a >= 100) and (a <= 10000) then

begin

for i := 1 to a do

summ := sum + i;

writeln ('Сумма натур чисел ', sum);

end

else writeln('Введите число от 100 до 10000');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота