svetakurilova
31.01.2020 05:00

Составьте программу вычисления значений функции y=-sin2x на отрезке [-1, 2] с шагом 0.2. Результат представьте в виде таблицы, первый столбец которой включает в себя значения аргумента, второй — соответствующие значения функции.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ModerBlet
12.10.2020 11:59

program sin2x_na1_2_hag02;

var

x,y:real;

begin

x:=-1;

writeln('--------------------');

writeln('| x | y |');

writeln('--------------------');

while x<=2 do

begin

y:=-sin(2*x);

writeln('|',x:5:2,' |',y:9:2,'|');

writeln('--------------------');

x:=x+0.2;

end;

end.


Составьте программу вычисления значений функции y=-sin2x на отрезке [-1, 2] с шагом 0.2. Результат п
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота