tony23
06.03.2023 06:59

Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клавиатуры Заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anyamaleva97
12.10.2020 10:50

program mas_sr_znach;

const n=10;

var

i,sum:integer;

a:array[1..n] of integer;

begin

writeln(' Введите элементы массива ');

writeln(' Элемент Сумма ');

sum:=0;

for i:=1 to n do

begin

write(i,'》');

read(a[i]);

sum:=sum+a[i];

writeln(sum:14);

end;

write('Среднее》 ',sum/n:6:2);

end.


Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клави
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота