3ka9ty1a99
07.07.2022 05:20

Составьте программу к задаче: известны годы рождения двух девочек (годы рождения разные). Определите старшую из них. ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
МасенькаЗайка
12.10.2020 08:33

var

g1, g2: integer;

begin

writeln('Введите год рождения первого человека');

read(g1);

writeln('Введите год рождения второго человека');

read(g2);

if g1>g2 then writeln ('Второй человек старше');

if g1<g2 then writeln ('Первый человек старше');

if g1=g2 then writeln ('Одинакова дата рождения у двоих');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота