lananana2006
24.10.2022 13:21

Нужно написать программу, создающую двумерный массив из 25 элементов целого типа. C++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katyaarbato
12.10.2020 05:33

#include <conio.h>

#include<iostream.h>

void main()

{

int i,j;

int n=5;

int a[n][n];

for(i=0;i<=n;i++)

{

for(j=0;j<=n;j++)

{

a[i][j]=rand()%10;

cout<<a[i][j]<<" ";

}

cout<<endl;

}

}


Нужно написать программу, создающую двумерный массив из 25 элементов целого типа. C++
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота