XxXRePlayXxX
29.02.2020 00:11

Составьте программу, проверяющую, является ли последовательность чисел, вводимых с клавиатуры, возрастающей. Язык паскаль, цикл while​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anastasiab200
11.09.2020 21:22

var n,t:integer;

   b:boolean;

begin

 b:=true;

 readln(t);

 while true do begin

   readln(n);

   if (n=0) then break;

   if n>t then t:=n

   else b:=false;

 end;

 

 if b then writeln('возростающая')

 else writeln('не возростающая')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота