turivecpolina
21.08.2020 02:42

Составьте программу на языке Паскаль (цикл с постусловием ), которая выводит на экран последовательность из n символов «*». Введите n с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
margaritazaqar
12.10.2020 01:31

var n,i:integer; symbol:string

begin

    readln(n);

    readln(symbol); //если известно, какой символ будет повторятся, убери эту строку и  symbol:string в варе

    for i:= 1 to n do

         write(symbol);

end.

Поставь как лучший

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота