sc8054456p08m25
14.12.2022 18:11

Написать программу на языке Паскаль, которая спрашивает Ваш возраст и говорит,
сколько лет Вам будет через 10 лет.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АрзуНаз
11.09.2020 21:21

Varian 1

begin

 var x := ReadInteger('Введите ваш возраст: ');

 Print('Через 10 лет вам будет: ', x + 10);

end.

Varian 2

var

 x: integer;

begin

 Writeln('Введите ваш возраст: ');

 Read(x);

 x := x + 10;

 Writeln('Через 10 лет вам будет: ', x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота