Murew
15.12.2021 22:23

Задание на Паскале: написать программу для вычисления квадратного корня из модуля разности двух заданных чисел. При выводе результата предусмотреть одну цифру после запятой

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SMokKK
03.09.2020 16:51

ответ: Паскаль ABS.Net

Program Z1;

var x,y,r:real;

BEGIN

            write('Задайте два числа x,y: ');

            read(x,y);

            r:=sqrt(abs(x-y));

            write('ответ: ',r:3:1);

END.

Объяснение:

0,0(0 оценок)
Ответ:
зайчик134
03.09.2020 16:51

===== PascalABC.NET =====

begin

 var (a, b) := ReadReal2('Введите два числа:');

 Write('Результат ', Sqrt(Abs(a - b)):0:1)

end.


Задание на Паскале: написать программу для вычисления квадратного корня из модуля разности двух зада
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота