mshshjsbdhikbcg
05.07.2022 21:23

Задание на Паскале: составить программу для вычисления суммы целых чисел от 117 до

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
muy5
11.10.2020 23:43

var s, i: integer;

begin

s := 0;

for i := 117 to 234 do

s := s + i;

write('Сумма целых чисел от 117 до 234 равна ', s);

end.

0,0(0 оценок)
Ответ:
Артёмка99999999
11.10.2020 23:43

Pascal ABC.Net

begin

 var s: integer;

 for var i := 117 to 234 do

  s+=i;

   Println('Sum: ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота