KaTeRiN13
28.09.2022 04:50

Написать программу по вычислению квадрата любого числа от 0-9, используя цикл с предусловие (1) и цикл с параметром (2)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mandish02
05.08.2020 17:26

1)

begin

   var count := 0;

   while (count<10) do

   begin

       Writeln('Квадрат ' + count + ': ' + count*count);

       count += 1;

   end;

end.

2)

begin

   for var i := 0 to 9 do

       Writeln('Квадрат ' + i + ': ' + i*i);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота