Resh4tor1337
17.05.2022 00:42

Написать программу по вычислению 7!, используя цикл с предусловием(1) и использую цикл с параметром (2)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yournick
11.10.2020 23:36

Объяснение:

Программа на питоне

a=1

for i in range(1,8)

a = a*i

0,0(0 оценок)
Ответ:
qqwqe
11.10.2020 23:36

C предусловием:

var

 i, y: integer;

begin

 y := 1;

 i := 7;

 while i > 1 do

 begin

   y := y * i;

   i := i - 1;

 end;

 writeln('Цикл с предусловием, факториал равен: ', y);

end.

C параметром:

const n=7;

var

i, s: integer;

begin

 s := 1;

 for i := 1 to n do

   s := s * i;

 writeln('Цикл с параметром, факториал равен: ', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота