Войти
Регистрация
Спроси ai-bota
Rus1411
11.08.2021 06:23
Составить программу,при которой нужно ввести своё имя, а потом высветится слово "Здравствуйте".
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Evgen2100zzz
18.08.2020 15:19
Скільки команд розміщено в тілі даного циклу?...
Елизавета5820
18.05.2020 20:44
Як називається операція склеювання рядків...
Ajosha
19.02.2023 07:10
Перестановка элементов массива массив a(10) состоит из чисел 7, 8 и 9. переставить элементы массива таким образом, чтобы сначала стояли все числа 8, потом – 7, а в конце – 9. (примечание:...
iermin98
19.02.2023 07:10
Супермен пошел учиться на курсы программистов. на зачете ему попалась : дата некоторого дня определяется тремя натуральными числами - g (год), m (месяц), d (день). по заданным данным...
vladazimenko15
19.02.2023 07:10
Имеется часть катушки с автобусными билетами. составить программу находящую номера счастливых билетов на катушке, если меньший номер билета на катушке - n, больший - m. номера билетов...
olga195888
19.02.2023 07:10
Чтобы создать новую молнию, ему потребуется x секунд. сколько шаровых молний он сможет выпустить в зума за n минут и m секунд....
chiigenwjs67
05.11.2021 03:03
1) *Слово в памяти компьютера выглядит следующим образом: ● 01000010 ● 01001111 ● 01011001 С таблицы ASCII определи, что это за слово. 2) В кодировке Unicode на каждый символ отводится...
shydik37
03.02.2020 02:03
Очень решите Нужно найти значения Х после выполнения цикла и узнать сколько повторов совершилось...
Hi12349
08.12.2021 02:19
Составьте программу по блок-схеме...
КоШкА2016
09.06.2020 15:22
Чи обов’язково, щоб CheckBox був обраний?...
Ответ:
Давидкрyт
11.10.2020 23:13
var s: string;
begin
Writeln('Введите имя: ');
Read(s);
Writeln('Здравствуйте, ', s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота