nikita011278923
23.12.2020 22:48

«Основы программирования АБС Паскаль»
1. Напишите программу, которая находит сумму всех чисел от 10 до 1000.
2. Известны стороны a,b прямоугольника. Найти площадь.
3. Известны периметр и длины двух сторон треугольника. Найти третью.
4. Найдите произведение чисел от 11 до 23
5. Найти, какой процент составляет число А от числа В..

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
angelok200332
29.12.2020 15:40
Var        
R1, R2, R3, S1, S2, S3: Integer;        
begin             
writeln('Введите размеры рации и чемодана');             
readln(R1, R2, R3, S1, S2, S3);             
 if ((R1 < S1) and (R2 < S2) and (R3 < S3)) or             
((R3 < S3) and (R2 < S1) and (R1 < S2)) or             
((R1 < S1) and (R2 < S3) and (R3 < S3)) or             
((R2 < S2) and (R1 < S3) and (R3 < S1)) or             
 ((R2 < S1) and (R3 < S2) and (R1 < S3)) or             
((R1 < S2) and (R3 < S1) and (R2 < S3)) then
WriteLn('ПОМЕЩАЕТСЯ')  
 else
WriteLn('НЕ ПОМЕЩАЕТСЯ');
end.
0,0(0 оценок)
Ответ:
bongtangirl
14.03.2022 06:27
В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая – к адресу самого узла в этой сети. При этом в маске сначала (в старших разрядах) стоят единицы, а затем с некоторого места – нули. Обычно маска записывается по тем же правилам, что и IP-адрес, – в виде четырёх байтов, причём каждый байт записывается в виде десятичного числа. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске.
Например, если IP-адрес узла равен , а маска равна , то адрес сети равен .
Узлы с IP-адресами и находятся в разных сетях.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота