asdasdgasf
20.09.2021 20:12

Запишите по правилам языка программирования Pascal приведённые в таблице математические выражения. составьте программу на языке Pascal для вычесления значений данных уравнений. значения переменных, указаны в выражениях. вводить с клавиатуры пк сделать 7 номер и как можно быстрее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
malgee4
17.10.2020 15:35
// Листинг программы и скриншот результата в приложениях.

const
    max_v = 15;
    m1 = -20;
    m2 = 50;
   
var i,j:byte;
    v:array [1..max_v] of integer;
    a,b:integer;

// начальное заполнение массива
procedure randomArray(tx:string);
var i:byte;
begin
  writeln(tx);
  randomize();
 
  for i:=1 to max_v do begin
    v[i]:=random(m1,m2);
    write(v[i]:6);
  end;
  writeln('');
  writeln('');
end;

begin
  randomArray('Начальный массив');
  writeln('Вывести все элементы,в записи которых есть цифра 5 или 7');
 
  for i:=1 to max_v do begin
    //десятки числа
    a:=v[i] div 10;
    //единицы числа
    b:=v[i] mod 10;
    if (a=7) or (a=5) or (b=7) or (b=5)
    then
      writeln(v[i]);
  end;
   
end.

Дан массив целых чисел из 15 элементов,заполнненый случайным образом числами из промежутка [-20,50]
0,0(0 оценок)
Ответ:
дима2852
24.03.2021 13:58
WordArt — это коллекция текстовых стилей, которые можно добавлять в публикации для создания декоративных эффектов, таких как тени или отраженный текст. WordArt можно использовать для добавления в документ специальных текстовых эффектов. Например, вы можете растянуть заголовок, наклонить текст, вписать текст в фигуру или применить градиентную заливку. Объект WordArt можно перемещать или размещать в документе, чтобы украсить его или акцентировать внимание на чем-либо. Вы можете в любой момент изменить или дополнить текст в существующем объекте WordArt.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота