durindub007
12.09.2022 00:39

Напишите программу, которая выводит следующий рисунок с оператора цикла с параметром:
***

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Мэйбл123456789
11.10.2020 22:19

#include <iostream>

#include <cmath>

using namespace std;

int main(){

int n=4;

int m=3;

for (int i=0;i<n; i++){

for (int j=m; j>0; j--){

cout << "*";

} m++;

cout << endl;

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота