MWO
07.04.2020 02:46

Pascal ABC
Буду очень благодарен, если с решением программы)
вот само задание: "Напишите программу, которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются только знаки "+" или "-"). Выражение вводится как символьная строка, все числа целые."
Пример:
Введите выражение:
12-3+45
ответ НАПИШИТЕ САМИ ПРОГРАММУ, А НЕ СКОПИРУЙТЕ С СОСЕДНЕГО САЙТА

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leria11111111111
11.10.2020 22:08

program nom1;

var x,y,z,a:real;

begin

write('Введите x y z'); readln(x,y,z);

a:=x-y+z;

write('a=',a);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота