iyutina2017
04.09.2021 02:09

Составьте программу для рисования рыбки(рис.3.8)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
динара265
04.05.2020 05:56

Using System;

namespace chislaabc

{

   class Program

   {

       static void Main(string[] args)

       {

           int a, b, c;

           

           Console.WriteLine(“Введите число a”);

           a = Convert.ToInt32(Console.ReadLine());

               Console.WriteLine(“Введите число b”);

           b = Convert.ToInt32(Console.ReadLine());

               Console.WriteLine(“Введите число c”);

           c = Convert.ToInt32(Console.ReadLine());

           if (a == b || a == c || b == c)

           {  

              Console.WriteLine(«Есть хотя бы одна противоположная пара»);  

           }

           else

           {

               Console.WriteLine(«Противоположных чисел нет»);

           }

           Console.ReadKey();

       }

   }

}

0,0(0 оценок)
Ответ:
lalala106
12.02.2022 04:50

1) #include <iostream>

#include <vector>

using namespace std;

int main() {

vector<int> arr;

int N;

int sum = 0;

cin >> N;

for(int i = 0; i<N; ++i) {

int temp;

cin >> temp;

arr.push_back(temp);

if(i==0) {

sum = arr[i];

} else {

sum*=arr[i];

}

cout << "Sum: " << sum;

}

2) #include <iostream>

#include <vector>

using namespace std;

int main() {

vector<int> arr;

int N;

cin >> N;

int sum2(0), sum3(0);

for(int i = 0; i<N; ++i) {

 int temp;

 cin >> temp;

 arr.push_back(temp);

 if(arr[i]>9&&arr[i]<100) {

  if(sum2==0) {

   sum2=arr[i];

  } else {

   sum2*=arr[i];

  }  

 } else {

  if(arr[i]>99&&arr[i]<1000) {

   sum3+=arr[i];

  }

 }

}

cout << "Sum2: " << sum2 << endl << "Sum3: " << sum3;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота