gorodkatya
06.01.2020 20:41

Составить программу, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastya010620163535
11.10.2020 20:55

PASSWORD = '123qw'

while True:

   password = input('Введите пароль: \n>> ')

   if password == PASSWORD:

       print('Пароль совпадает!')

       break

   else:

       print('Пароль введен неверно!\n')

Объяснение:

Python 3.8.2

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота