esketit123
30.10.2021 15:52

Составить программу в Паскале, которая запрашивает пароль (трехзначное число + 2 символа) до тех пор, пока он не будет правильно введен. Верный пароль должен быть задан в виде константы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
пипл4
17.08.2020 19:10

const

password = '123AB';

var

s:string;

begin

repeat  

readln(s);

if s <> password then

writeln('Неверный пароль');

until s = password;

writeln('Пароль введен верно');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота