Saneitrix
10.01.2022 08:39

Написать программу в Паскале: вводится четырёхзначное число (xysz). Вывести сумму xy + sz. Начальные данные необходимо ввести с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dipper17
11.10.2020 20:31

var:a,xy,sz:integer;

begin

readln(a);

xy:=(a div 1000)+(a mod 1000 div 100);

sz:=(a mod 10)+(a mod 100 div 10);

write(xy:5, sz:5);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота