мария1965
12.04.2023 14:54

Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до 80. написать программу, которая в этом массиве находит и выводит на экран минимальное значение из элементов имеющих четные номера и минимальное значение из элементов имеющих нечетные номера

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kosty12541
11.09.2020 20:29

n_list = []

even_numbers = []

odd_numbers = []

for num in range(-20, 81):

   n_list.append(num)

for number in n_list:

   if number % 2 == 0:

       even_numbers.append(number)

   elif number % 2 != 0:

       odd_numbers.append(number)

       break

print(even_numbers)

print(odd_numbers)


Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота