dimon5434
28.11.2022 07:55

Дано натуральное число N. Написать программу, выводящую последовательность чётных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vipnikita20199
11.10.2020 19:04

Program test;

Var n,i:integer;

Begin

Readln (n);

i:=2;

while i<=n do

begin

write(i,' ');

i:=i+2;

end

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота