ktuj240
23.11.2022 02:26

с задачей питона На вход программе подаются два целых числа n и m, каждое в отдельной строке 0
Примеры

Ввод
11
45
Вывод
15

Ввод
1
59
Вывод
11

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ivanøva34
10.03.2022 13:03
{это решение кв. ур, вот немного другой алгоритм:}
Program Math;
var
d,e,f, a, b, c: real;
begin
writeln('Решение квадратного уравнения(ax^2+bx+c=0).');
write('Введите a: ');
readln(a);
write('Введите b: ');
readln(b);
write('Введите c: ');
readln(c);
d:=sqr(b)-4*a*c;
writeln('D=b*b-4*a*c=',d:6:2);
if (d>0)
then begin
e:= (-b/(2*a));
f:= (sqrt(d)/(2*a));
writeln('D> 0, значит 2 корня: ');
writeln('x1= ',e-f:6:2);
writeln('x2= ',e+f:6:2);
end;
if(d=0) then writeln(' D=0, значит 1 корень: ',-b/2*a:6:2);
if (d<0) then
writeln(' D<0, значит корней нет ');
end.
0,0(0 оценок)
Ответ:
настя6798
26.02.2022 22:40

Задание полностью

Внимательно прочитай текст:

Все эти животные живут, дышат, едят. Все они дикие животные, все имеют хвосты. Это их общие свойства. У лисы и медведя лапы и когти. Они хищники. У слона и лося – ноги. Они травоядные животные. Лиса тявкает. Медведь рычит. У слона бивни и хобот, а у лося рога и копыта, которых нет ни у лисы, ни у медведя.

Заполни таблицу:

Общие свойства для всех объектов

живут, дышат, едят, дикие животные, имеют хвосты

Общие свойства для пар объектов

лиса+медведь - есть лапы, есть когти, хищники

слон+лось - ноги, травоядные

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота