olgaocher
20.11.2021 08:40

очень Составьте программу, выясняющую, есть ли в двухмерном массиве C(P,Q) строка, элементы которой образуют геометрическую прогрессию

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
кхммммм
13.01.2021 23:26

Сайт, или веб-сайт (от англ. website: web — «паутина, сеть» и site — «место», буквально «место, сегмент, часть в сети»), также веб-узел, — одна или несколько логически связанных между собой веб-страниц; также место расположения контента сервера. Обычно сайт в Интернете представляет собой массив связанных данных, имеющий уникальный адрес и воспринимаемый пользователями как единое целое. Веб-сайты называются так, потому что доступ к ним происходит по протоколу HTTP[1].

Социальная сеть — онлайн-платформа, которая используется для общения, знакомств, создания социальных отношений между людьми, которые имеют схожие интересы или офлайн-связи, а также для развлечения (музыка, фильмы) и работы.

0,0(0 оценок)
Ответ:
Doshik131
13.01.2021 23:26

/* - это обозночает коммент(не команда а просто сообщение) но необычный не как // отличается он от него тем что // комментирует все буквы,цифры,символы после него в 1 строке. А /* он может комментировать больше 1 строки. /* это начало, а */ конец этого коммента

Например

#include <iostream>

using namespace std;

int main(){

  /*

  int n;

  cin >> n;

  cout << "Гони " << n << "семечек";

  */

  в итого то что в интервале этого коммента от /* до */ будет закоменчено а это означает что компилятор его не будет принимать как за код

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота