999Roman999999991
10.09.2022 23:30

Паскаль, информатика. нужно написать программу вычисления значения выражения. 1+x1+x2/b2c
(один плюс первый x плюс второй x разделить b второй умноженный на c) все выглядит как обыкновенная дробь
/-дробь

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мария20041007
11.10.2020 15:58

Program z1938;

Var x1,x2, b, c, d:real или integer;

Begin

Read (x1,x2,b,c);

d:=1+x1+x2/b2*c;

Write (b) если в условие "вывести ответ с точностью 3 знака после запятой", то write(b:6:3);

end.

Объяснение:

Вроде бы так, но это не точно, смотря какие условия в этой задаче

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота