Professor2004
12.03.2023 05:27

Составить программу вычисления функции у(х). Где в решении ошибка?

begin

var (a, x) := ReadReal2('Введите a и x:');

var t := x ** 3 - a;

t := Sign(t) * Abs(t) ** (1 / 3);

var y := t + Sin(x * x) / a;

Print('y =', y)

end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EdwardLab
22.11.2021 12:35
Var
A,B,m1,m2:integer;
Begin
Write('A = ');Read(A);
Write('B = ');Read(B);
A:=abs(A);
B:=abs(B);
m1:=A mod 10;
A:=A div 10;
if A mod 10 > m1 then m1:=A mod 10;
A:= A div 10;
if A mod 10 > m1 then m1:=A mod 10;

m2:=B mod 10;
B:=B div 10;
if B mod 10 > m2 then m2:=B mod 10;
A:= B div 10;
if B mod 10 > m2 then m2:=B mod 10;

WriteLn('Максимальная цифра в A = ',m1);
WriteLn('Максимальная цифра в B = ',m2);
End.

Var
i:integer;
Begin
Write('Кратные 4: ');
For i:= 1 to 1000 do
   if i mod 4 = 0 then Write(i,' ');
WriteLn;

Write('Кратные 8: ');
For i:= 1 to 1000 do
   if i mod 8 = 0 then Write(i,' ');
WriteLn;

Write('Кратные 2: ');
For i:= 1 to 1000 do
   if i mod 2 = 0 then Write(i,' ');
WriteLn;

Write('Кратные 4,8,2: ');
For i:= 1 to 1000 do
   if i mod 8 = 0 then Write(i,' ');
WriteLn;

End.
0,0(0 оценок)
Ответ:
mynames2
10.05.2022 15:07
Для быстрого перемещения курсора в пределах экрана можно использовать следующие клавиши и сочетания клавиш:

На один символ влево  СТРЕЛКА ВЛЕВО
На один символ вправо  СТРЕЛКА ВПРАВО
На одно слово влево  CTRL+СТРЕЛКА ВЛЕВО
На одно слово вправо  CTRL+СТРЕЛКА ВПРАВО
На один абзац вверх  CTRL+СТРЕЛКА ВВЕРХ
На один абзац вниз  CTRL+СТРЕЛКА ВНИЗ
К предыдущей строке  СТРЕЛКА ВВЕРХ
К следующей строке  СТРЕЛКА ВНИЗ
В конец строки  END
В начало строки  HOME
Если текст большой, то на экране будет видна только его часть, а весь он будет храниться в памяти компьютера. Существует режим прокрутки, позволяющий быстро вывести на экран части текста, находящиеся за его пределами. Это можно сделать с полос прокрутки, расположенных справа и внизу окна документа
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота