Sazon1000
28.10.2020 07:43

Составьте программу на Паскале для заполнения массива из 100 чисел случайными значениями из диапазона от -30 до 30. Подсчитайте в этом массиве количество положительных и количество отрицательных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
3nashka
11.10.2020 15:12

===== PascalABC.NET =====

begin

 var a := ArrRandom(100, -30, 30);

 a.Println;

 Writeln;

 var пол := a.Count(p -> p > 0);

 var отр := a.Count(p -> p < 0);

 Write('положительных ', пол, ', отрицательных ', отр)

end.


Составьте программу на Паскале для заполнения массива из 100 чисел случайными значениями из диапазон
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота