vikaolkhovskay
23.12.2021 10:46

Заданной двузначное число. Составьте программу с которой определите произведения квадратов цифр этого числа( на языке pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Random00700
11.10.2020 14:46

Язык: Pascal

program z1;

var a, x, y, b: integer;

begin

read(a);

x:= a div 10;

y:= a mod 10;

x:= sqr(x);

y:= sqr(y);

b:= x*y;

writeln('Квадрат первой цифры числа = ', x);

writeln('Квадрат второй цифры числа = ', y);

writeln('Произведение квадратов чисел = ', b);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота