natasha20170605
27.03.2020 11:31

Вещественный массив из 30 элементов инциализируется случайными значениями из диапазона от - 20 до +80, написать программу которая находит и выводит на экран минимальное значение из элементов массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ДашаКаськова
11.10.2020 14:12

program mass_maxnech_kolkrat5;

const n=30;

var

i:integer;

m:real;

a:array[1..n] of real;

begin

m:=81;

for i:=1 to n do

begin

a[i]:= random(101)-20;

write(a[i],' ');

if (a[i]<m) then m:=a[i];

end;

writeln;

writeln('Минимальный элемент=',m);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота