алиная2
06.05.2021 18:04

2. Написать программу, которая определяет, делителем каких чисел

(среди трех введенных) является число z.

#include
#include

using namespace std;

int main()

{

int a, b, c, z;

cout << "Write a,b,z";

cin >> a, b, c, z;

if (a % z == 0) {

cout << "z deletel` a";

}

if (b % z == 0) {

cout << "z deletel` b";

}

if (c % z == 0) {

cout << "z deletel` c";

}

system("pause");

return 0;

}

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
masha00151
11.10.2020 13:48

#include <iostream>

using namespace std;

int main()

{

   int a,b,c,z;

   cin>>a>>b>>c>>z;

   if(a%z==0)

   {

       cout<<a;

   }

   if(b%z==0)

   {

       cout<<b;

   }

   if(c%z==0)

   {

       cout<<c;

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота