Mila672
19.01.2020 22:41

Даны три числа a b c Составить программу нахождения суммы нечетных чисел(не используйте сложные команды берите Write и тд заранее​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AngelinaMalik05
11.10.2020 13:02

program zadacha;

var a,b,c,s:real;

begin

writeln('a,b,c:');

readln(a,b,c);

s:=0;

if (a mod 2=0) then writeln('a четное число')

else s:=s+a;

if (b mod 2=0) then writeln('b четное число')

else s:=s+b;

if (c mod 2=0) then writeln('c четное число')

else s:=s+c;

writeln('s=',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота