dbuzoverova
13.11.2021 12:58

Составить программу которая находит наименьшее трехзначное число имеющее 3 делителей язык паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ιιIαγρμα
19.07.2021 00:59
Program egor_sasha; var num_eg, num_sash,pri,pri1: real; var mes_eg,mes_sash: real; beginwriteln('numer egora'); readln(num_eg); writeln('numer sashi'); readln(num_sash); writeln('mesto egora (verkh=1,vniz=0)'); readln(mes_eg); writeln('mesto sashi (verkh=1,vniz=0)'); readln(mes_sash); pri: =num_sash+1; pri1: =num_eg+1; if num_eg=pri then    writeln('yes')  else writeln('no'); if num_sash=pri1 then    writeln('yes')  else writeln('no'); if mes_eg=1 then    writeln('egor-high')else  writeln('egor-low'); if mes_sash=1 then    writeln('sasha-high')else  writeln('sasha-low'); end.
0,0(0 оценок)
Ответ:
Rys2017
22.11.2020 06:38

Задача 1:

var a,b: real;

var c: char;

begin

write('Введите a: ');

readln(a);

write('Введите b: ');

readln(b);

write('Введите нужную операцию (+,-,*,/): ');

readln(c);

if (c='+') then writeln('Результат: ',a+b)

else if (c='-') then writeln('Результат: ',a-b)

else if (c='*') then writeln('Результат: ',a*b)

else if (c='/') then writeln('Результат: ',a/b);

end.

Задача 2:

var a: integer;

begin

write('Введите количество кроликов: ');

readln(a);

write('Количество морковок: ',3*100+a*2);

end.

Задача 3:

var a: integer;

begin

write('Введите число: ');

readln(a);

write('Последняя цифра числа: ',a mod 10);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота