арана19
17.05.2021 16:02

Написать программу вычисления суммы S=1+2+3+...+n. На паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ledytyt13
11.10.2020 12:26

var

 n,i,s:longint;

begin

 read(n);

 for i:=1 to n do

   s:=s+i;

 writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота