ktoya2
06.03.2022 01:55

Перевернуть слова
Напишите программу, которая каждое слово в тексте переворачивает с конца в начало. Используйте функции для решения данной задачи.

Вводные данные: в одной строке дан текст.

Выходные данные: в одной строке текст, где каждое слово развернуть с конца в перед, при этом сохранить порядок слов в тексте.

Пример 1
Ввод:
Hello! How are you?

Вывод:
!olleH woH era ?uoy

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ренаткрутой
23.08.2020 14:45

text = input()

words = text.split(" ")

for word in words:

  print(word[-::1], end = " ")

Объяснение:

0,0(0 оценок)
Ответ:
ninapopova197
23.08.2020 14:45

print(*[j[::-1] for j in input().split()])

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота