bceznaika2
19.01.2023 12:16

Сумма максимальных

Напишите программу, которая будет вычислять сумму максимальных значения из каждого списка чисел.

Вводные данные: в первой строке число N, количество списков с числами. Затем N строк, на каждой строке числа написанные через пробел.

Выходные данные: сумма максимальных значений каждого списка.

Ввод:
4
2 20 1 7 8
9 19
10 8 8 13 2 17
6 9 9

Вывод должен быть таким:
65

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yanaolok
11.10.2020 11:25

lists = [list(map(int, input().split())) for i in range(int(input()))]

max_summ = 0

for lst in lists:

   max_summ += max(lst)

print(max_summ)


Сумма максимальных Напишите программу, которая будет вычислять сумму максимальных значения из каждог
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота