KotyaSuper11
17.05.2022 21:54

Дан двумерный массив и два числа:i и j.Поменяйте в массиве столбцы с номерами i и j и выведите результат.Программа получает на вход размеры массива,затем числа i и j.В решении используйте функцию swap_columns()​.Сделать через Pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
CrazyBananaa
14.09.2021 01:22
Program zadacha3;
var V, Vo,a ,b, t, c, H: integer;
begin
  writeln('моя программа вычисляет скорость при равноускоренном движении');
  writeln('введите начальную скорость');
  readln(a);
  writeln('введите ускорение');
  readln(a);
  writeln('введите время');
  readln(t);
  writeln('введите шаг');
  readln(H);
  for b:=t to c do
    begin
      t:=t+H;
      V:=Vo+a*t;
    end;
  writeln('скорость равна V:= ',V);
end.

После эндом на закрытии цикла не стояло точки с запятой, и где у тебя написано в третей строчке снизу 7V, что это я так и не понял? Я убрал оттуда семёрку, если не так то поменяй, я в формулу не вдавался.
И у тебя ответ в цикле стоит я не знаю так должно быть или нет, обрати внимание на это, в своём варианте я переставил ответ на после цикла
0,0(0 оценок)
Ответ:
dndsjsk
15.03.2023 14:49
Из Cообщение "мальчик с тёмными волосами" содержит 2 бита 
следует:
2^2 =4 (количество мальчиков с тёмными волосами)
Из   Сообщение "девочка с тём волосами"  - 3 бита   следует:
2^3 = 8 (количество дев с тём волосами)
8 +4 =12 (количество детей с тёмными волосами)
Вероятность того, что будет выбран ученик с тёмными волосами:
p(т) =12/32=3/8
вероятность выбора рыжих в три раза меньше: р(рыж) =р(т)/3=1/8
>   8 =2^3  >  3 бита содержит сообщение, что будет выбран рыжий ученик, но тк рыжих мальчиков вообще НЕТ, то это относится только к рыжим девочкам.
       ОТВЕТ   3 бита.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота