Katykpoper
14.03.2021 04:19

Паскаль. Дана матрица 10х10, составить программу которая выводит на экран (скорее всего массив) следующее:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DEGoP
11.10.2020 11:10

PascalABC

var

 a:array[1..10,1..10]of longint;

 i,j:longint;

begin

 for i:=1 to 10 do

   for j:=1 to 10 do

   begin

     if (i mod 2 <> 0) then

       a[i,j]:=j

     else

       a[i,j]:=10-j+1;

   end;

 for i:=1 to 10 do

 begin

   for j:=1 to 10 do

     write(a[i,j],' ');

   writeln;

 end;

end.

0,0(0 оценок)
Ответ:
Борель
11.10.2020 11:10

===== PascalABC.NET =====

begin

 var n := 10;

 var a := MatrGen(n, n, (i, j) -> i.IsEven ? j + 1 : n - j);

 a.Println(3)

end.


Паскаль. Дана матрица 10х10, составить программу которая выводит на экран (скорее всего массив) след
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота