nastyalomeyko
20.09.2022 17:11

Задача 5
Написать программу, принимающую 1 аргумент — число от 0 до 200, и возвращающую True, если оно и False - иначе.
на Python

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ксюшкаа1
11.10.2020 11:02

from math import sqrt, trunc

def isPrime(n):

   if (n < 2):

       return False

   for i in range(2, trunc(sqrt(n) + 1)):

       if n % i == 0:

           return False

   return True

print(isPrime( int(input()) ))

0,0(0 оценок)
Ответ:
Zigmynda11
11.10.2020 11:02

#Сама функция

def IsPrime(number):

   if number is 1: return False

   for i in range(2, number):

       if number % i == 0: return False  

   return True

#Вызов

print(IsPrime(int(input(

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота