irinakholod
06.09.2022 15:58

ПРОГРАММИСТЫ ОТЗОВИТЕСЬ выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы:
var
a:array [1..5] of integer; i,s:integer;
begin
a[i+1]:=i*a[i];
s:=a[2]+a[4];
writeln(s);
end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ress1133
20.02.2020 13:03

Извини не могу извини а так бы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота