dinka1820
29.05.2022 04:26

Привет с программированием на языке(PYTHON)​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yl800845
12.11.2022 08:11

Ультразвуковые датчики – и уровнемеры, и сигнализаторы – широко применяются в самых разных сферах производства (в основном для жидких сред) за счет бесконтактного метода измерения уровня.

Излучатель

Наиболее распространены два вида излучателей: магнитострикционный и пьезоэлектрический.

Магнитострикционный — ультразвуковые колебания возникают при изменении линейных размеров ферромагнетика в переменном магнитном поле.

Пьезоэлектрический – ультразвуковые волны возникают при изменении линейных размеров диэлектрика, выполненного в виде мембраны, в переменном электрическом поле.

Объяснение:

0,0(0 оценок)
Ответ:
Laurahsnbrg
12.11.2022 08:11

1)

var

a: integer;

even,odd: byte;

begin

readln(a);

even := 0;

odd := 0;

while a > 0 do begin

 if (a mod 2) = 0 then

  even := even + 1

 else

  odd := odd + 1;

 a := a div 10;

end;

writeln('even: ', even);

writeln('odd: ', odd);

end.

2)

var

   n, m: longint;

   a: byte;

begin

   readln(n);

   m := 0;

   while n>0 do begin

       a := n mod 10;

       n := n div 10;

       m := m*10 + a;

   end;

   writeln(m);

readln;

end.

3)

var

   a,b,c,i,n: integer;

begin

   write('n = ');

   readln(n);

   a := 0;

   write(a,' ');

   b := 1;

   write(b,' ');

   for i:=3 to n do begin

       write(a+b,' ');

       c := b;

       b := a + b;

       a := c

   end;

readln

end.

Объяснение:


Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
Проверочная работа. 1)ЗадачаНаписать программу, подсчитывающую количество четных и нечетных цифр в ч
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота